Getting Started With Systems Requirements To Use UIURemote

The following has been tested to meet the minimum requirements to use UIU Remote:

--Microsoft Internet Explorer 11

--Remote Desktop Protocol 8.1

--Windows 7 (Service pack 1) or Windows 8.1

For a brief video tutorial on getting started with UIU Remote, click here: https://youtu.be/spSZiZ9gUb8

 I found this article helpful. (0)